Missing option to send by email when sending invoices on Mac

greg archer's Avatar

greg archer

04 Jan, 2018 06:16 PM

hi
my easy books application does not have the "send" feature for some reason, when trying to do the invoicing.
all other features are fine.
Is there an update I am missing, or an extension you could send for it to work properly?

I am using Mac

  1. Support Staff 1 Posted by Mathew on 05 Jan, 2018 09:13 AM

    Mathew's Avatar

    Hi Greg,

    It should work already, as I can see you have the Steel Plan until September this year.

    On the Mac, would you click on a sale and check the invoice shows up in the thumbnail image (bottom right of the window). If it does, please click the 'play' button in the middle and send me a screenshot of the screen. Thanks,

    Mathew

  2. 2 Posted by Greg Archer on 05 Jan, 2018 12:16 PM

    Greg Archer's Avatar

    Hi Mathew
    Ok, great
    here is the screen

    With best regards,

    Greg

    (screenshot removed - MW)

  3. Support Staff 3 Posted by Mathew on 05 Jan, 2018 04:31 PM

    Mathew's Avatar

    Hi Greg,

    Do you use Apple Mail for sending email? It could be that you're using another mail client. Easy Books integrates with the system's provided menu options for sharing the file. If the system does not find an email handler, it doesn't appear in the list.

    You can still drag and drop from the thumbnail image, or directly from the sale that you clicked on. For example, open a new email window, then drag the first line, I can just make out the date as 11 Jan 2017.

    All the best,

    Mathew

  4. 4 Posted by Greg Archer on 05 Jan, 2018 04:38 PM

    Greg Archer's Avatar

    Hi
    Yes, I am using apple mail.

    The options on the send icon upper right do not include the send mail
    Just save, print, messages, airdrop, notes, one note

    With best regards,

    Greg

  5. Support Staff 5 Posted by Mathew on 05 Jan, 2018 04:46 PM

    Mathew's Avatar

    Hi Greg,

    So I see, but this is something the OS is filling in, not Easy Books.

    Can we just try the obvious and restart the machine? After that I'm not sure what to suggest as I can't do much about it if the OS isn't offering to handle a PDF file as an attachment in Mail.

    Mathew

  6. 6 Posted by Greg Archer on 06 Jan, 2018 08:36 AM

    Greg Archer's Avatar

    Hey Mathew
    Found the trouble and made the fix.

    Yes, trouble was in the mail application. Sorry for the troubles.
    In mail app preferences, default needs to be set to mail, for some reason with an
    opera update, it set the preference to opera.

    FYI in case some other customer is having similar issues.

    have a good weekend

    With best regards,

    Greg

  7. Support Staff 7 Posted by Mathew on 06 Jan, 2018 10:01 AM

    Mathew's Avatar

    Hi Greg,

    Thank you so much for letting me know, that's going to be a big help if someone else has the same issue. I expect Opera defaulted that checkbox to 'on', so you certainly won't be the only one out there!

    If I remove the screenshots and your name, address etc would you mind me making this discussion public?

    Mathew

  8. 8 Posted by Greg Archer on 07 Jan, 2018 08:14 AM

    Greg Archer's Avatar

    hi
    ok, its not a problem for me, but please wipe out the customer information or blur that part or something.

    With best regards,

    Greg

  9. Mathew closed this discussion on 07 Jan, 2018 01:52 PM.

Discussions are closed to public comments.
If you need help with Easy Books please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac