Missing digit when syncing to my Mac

Othman Mahmood's Avatar

Othman Mahmood

26 Feb, 2014 09:30 PM

I've just enrolled to online Sync 6 months. I've installed Easy books to my mac. I usually enter my data from my iPhone and when tried to create company from online sync on my Mac, everything appeared right accept that each number was missing a digit. For example, if a balance showed 5000 USD on my iPhone, it would show 500 on my mac. Anyone who can help please?

Thank you, Othman.

  1. Support Staff 1 Posted by Mathew on 01 Mar, 2014 02:13 PM

    Mathew's Avatar

    It could be your regional settings. Have a look on your Mac under System Preferences > Language & Region. See if this matches the iPhone.

  2. 2 Posted by Othman Mahmood on 03 Mar, 2014 10:40 AM

    Othman Mahmood's Avatar

    That was the problem, now it's working fine, thanks for your support!

  3. Mathew closed this discussion on 03 Mar, 2014 04:41 PM.

Discussions are closed to public comments.
If you need help with Easy Books please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac