Flat Rate Discount

adrian's Avatar

adrian

14 Apr, 2013 09:37 AM

Sorry to repeat other user comments, but I also am now trying to close out my first year books. I have run the 4 VAT returns for the year, and consolidated my P/L report. Once this has been done I notice that all transactions are 'locked' from editing, but when I change my flat rate to the 'non discounted' amount for the forthcoming year this also recalculates all previous run reports. I would have expected these to remain with the values that where there when the button was originally pressed. The VAT settings should be used for forward calculations and should be set 'read only' for any previous period. Is this something that could be incorporated easily? as this would truly make this application 'easybooks'! (Ps I have already had to create an additional [Indirect Expense] account for 'accountancy' as after the first year the company I am with are now VAT registered, which I know is not your problem, but another example of previous settings affecting current business figures). Thank you for your time.

  1. Support Staff 1 Posted by Karen on 15 Apr, 2013 09:57 AM

    Karen's Avatar

    Yes, that's it if you file the VAT return up to the last one, before you change your scheme, then you can change to the new scheme. If this is in the middle of a VAT return, then there will need to be manual adjustments between the last VAT return and then from the change to the next return, or until you consolidate the P/L report.

    I really appreciate this suggestion for improving the way this is handled, it has been passed onto the team. I'm glad you found a workaround to suit you.

    Thanks again and all the best,

    Karen

  2. Karen closed this discussion on 26 May, 2013 08:23 AM.

Discussions are closed to public comments.
If you need help with Easy Books please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac