Ana's Avatar


08 Jun, 2011 08:34 PM

I only downloaded the free app to use and see if it will work for me. I am using my iPad and have small business. I have only been able to successfully record one sales transaction, and attempted to continue revording. The message says 119 transactions left, yet every time I enter and hit save, nothing happens. Nothing is saved. I am glad I have notnpaid any money yet, I have had this problem for 2 days and, since i think this app isnjust what I need, I thought inwould ask for help before giving up and looking for something else. Any suggestions?

  1. Support Staff 1 Posted by Admin on 09 Jun, 2011 09:36 AM

    Admin's Avatar

    Hi Ana,

    Is the save button disabled? I ask because it sounds very much like it might be if the transaction is not being saved. The save button is disabled to prevent you from saving a transaction that isn't valid. It could be that you didn't set the date, or didn't set the account1 and account2 fields.

    Here is a list of reasons why the transaction might not be valid for saving (taken from the web site)

    The save button is disabled if the transaction is not valid or cannot be saved. There are a few reasons why the save button might be disabled (greyed out).

    • You haven't set any of the fields yet (so there is nothing new to be saved)
    • The date isn't valid (try setting it to 'today')
    • The to and from accounts are not set. For double entry, there should be two accounts
    • The to and from accounts are the same. You can't create a transaction from one account to itself
    • If there is an amount set as VAT, the VAT account must be set too

    Please let me know if this solves the problem, if not I'll try again.


  2. Admin closed this discussion on 09 Jun, 2011 09:36 AM.

Discussions are closed to public comments.
If you need help with Easy Books please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac