In app purchase

irsy's Avatar


22 Dec, 2013 06:57 PM

Hi, I have just bought the unlimited transactions through in app purchase but it is not showing up, it still says 120 transaction used zero free. I tried to click on it again and it asked for my iTunes password, a green tick appeared on the screen, but I still have run out of transactions, I repeated this again and the same happened, nothing, I am now worried I have paid three lots of £20.99. Can you help please



  1. Support Staff 1 Posted by Admin on 23 Dec, 2013 10:01 AM

    Admin's Avatar

    Hi Steve,

    This shouldn't happen - getting charged more than once I mean. See As you mentioned the green tick, perhaps you've been using the "Already purchased" button?

    You could try to purchase again using the buy button and you won't be charged. For all billing problems I'm afraid I can't help as I have no access to your credit card or other billing information. It's all handled by Apple. If you still can't get the purchase to go through, let me know but I'll probably have to tell you to resort to contacting Apple support as there's not much I can think of that would help.


  2. 2 Posted by irsy on 23 Dec, 2013 10:17 AM

    irsy's Avatar

    Thanks Matthew, that worked!



  3. Admin closed this discussion on 23 Dec, 2013 10:22 PM.

Discussions are closed to public comments.
If you need help with Easy Books please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac