No decimal places on iPhone version

Zedkid's Avatar


16 Apr, 2013 06:30 AM

I have installed the latest version of easy books on my iPhone and have tried to import all my old data from my iPad but it doesn't import it correctly. I then noticed that I am not able to enter amounts with decimal places. Even when I try and go around it by dividing an odd number by 2 it still gives me a whole number with no decimal places. Please can you fix his, easy books is the main reason I got my iPhone. Thanks :-)

  1. 1 Posted by Zedkid on 16 Apr, 2013 06:57 AM

    Zedkid's Avatar

    I'm using an iPhone 4 running iOS 6.1.3 and the easy books version on my iPad 1 and iPhone 4 is My iPad is running iOS 5.1.1

  2. Support Staff 2 Posted by Admin on 16 Apr, 2013 12:28 PM

    Admin's Avatar

    Hi Zedkid,

    This is pretty simple to sort out, don't worry. Easy Books uses the iPhone's International settings to find out what format your currency should be displayed in. Since some currencies don't have subdivisions, sometimes they aren't shown.

    Check your regional settings on the iPhone (and iPad) by going to Settings > General > International. Look at your Region Format.

    All the best,

  3. 3 Posted by Litia Maboshe on 16 Apr, 2013 12:36 PM

    Litia Maboshe's Avatar

    Worked like a charm! That’s your 5th star earned! Fabulous app with even more fabulous support! Keep it up Mathew :-)

    All the best in future


  4. Mark closed this discussion on 17 Apr, 2013 08:34 AM.

Discussions are closed to public comments.
If you need help with Easy Books please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac